Votre Dolibarr, lui, partira en retraite bien avant vos 64 ans (si vous ne faites pas ça)

Comment vous la savez (ou non), Dolibarr a besoin de logiciels tiers pour fonctionner tels que PHP, base de données,…

Son bon fonctionnement est donc dépendant du bon fonctionnement de ces derniers.

Malheureusement, cette année la version de PHP change de version majeure pour beaucoup, beaucoup de monde…

Conséquence directe et risquée pour vous : (surtout si vous utilisez une version de Dolibarr sortie lorsque vous n’étiez même pas né 🐥)

Même si la plupart des bons hébergeurs vont garder encore la version 7.4 de PHP, certains auraient déjà commencé à le supprimer ! (oups 💥)

Il est URGENT ⛑ D’ENVISAGER LA MISE À JOUR de Dolibarr version récente sinon couic 💔 ! Un jour ou l’autre, ça tombera en panne.

L'avis du Mystérieux Robot :

Il est effectivement important de considérer la mise à jour de Dolibarr vers une version plus récente, car la version de PHP change et cela peut causer des problèmes de compatibilité avec les versions plus anciennes de Dolibarr.

Il est conseillé de vérifier avec votre hébergeur les versions de PHP supportées et de consulter la documentation de Dolibarr pour vous assurer que la version que vous utilisez est compatible avec la version de PHP en cours d’utilisation.

Si vous utilisez une version de Dolibarr qui a été publiée avant votre naissance, il est probablement temps de la mettre à jour pour éviter les problèmes futurs.

Quelle est la mystérieuse ingénierie qui me permet d'obtenir un serveur Linux fiable et performant, sans devoir monter la garde jour et nuit ?